We are currently experiencing a performance degradation issue affecting platform.

Incident Report for Spike

Resolved

We have identified the root cause of the incident and determined that a maintenance activity will be required to fully resolve the issue.
Posted Feb 16, 2026 - 02:21 GMT-03:00

Update

The issue has been identified, and we are actively working on remediation.
Posted Feb 16, 2026 - 00:21 GMT-03:00

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 15, 2026 - 21:58 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Feb 15, 2026 - 21:19 GMT-03:00
This incident affected: PORTAL, OPERATIONS, API, INTEGRATION, WEBHOOKS, and REGISTRADORAS.